log-in problem

Discuss any and all issues that don't fit neatly into one of our other forum sections.

log-in problem

Post Number:#1  Postby bigdaddyscondition » Tue Dec 05, 2017 2:41 pm

Has anyone encountered this glitch? For several days now, when I'm logged in using Edge, each time I switch pages I get the log-in page again. I'm having trouble posting because of it. Ideas, anyone?

Note: I'm trying it with Chrome now, so if you see this post I've solved the problem. Sort of. :frown:
bigdaddyscondition
Bulbil
 
Posts: 64
Joined: Mon Oct 20, 2014 9:04 pm
Location: Inland Empire foothills, southern California

Re: log-in problem

Post Number:#2  Postby Gee.S » Tue Dec 05, 2017 3:59 pm

I just tried Edge and cannot duplicate the problem. My one suggestion is that you clear the Edge browser cache. That might cure it.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, and others walk the walk, but we stalk the stalk"
User avatar
Gee.S
Site Admin
 
Posts: 5531
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ

Re: log-in problem

Post Number:#3  Postby Stan » Tue Dec 05, 2017 8:10 pm

Make sure it isnt set to delete cookies all the time. Since win10 did an update...I've been logged off like never before. So,if all you do isn't helping..it could be MS.
Stan
Ready to Bolt
 
Posts: 1570
Joined: Thu Aug 06, 2015 12:58 pm

Re: log-in problem

Post Number:#4  Postby Stan » Wed Dec 06, 2017 3:28 pm

Well,no sooner than I posted...another long update came in. SO far no logouts.
Stan
Ready to Bolt
 
Posts: 1570
Joined: Thu Aug 06, 2015 12:58 pm


Previous topic Next topic

Return to Off Topic

Who is online

Users browsing this forum: No registered users and 13 guests