Access Issues

Use this forum to request changes, language packs, other additions or to report a problem. Comments are also welcome.
Post Reply
MJP
Ready to Bolt
Posts: 845
Joined: Wed May 07, 2014 6:11 am

Access Issues

#1

Post by MJP »

I keep getting kicked out of Agaveville when I post a reply.

Dunno why.
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Agave garden

#2

Post by Spination »

Yeah, I've had that happen too as far as I seem to get locked out of this site. I found that closing my browser, restarting my comp, and disconnecting my satellite dish and making it reconnect seems to reset everything...but I have no clue as to why it happens anyway.
Maybe a server problem? dunno All I do know is that when it happens, this is the only site that's affected. Everything else still works as expected.
User avatar
Gee.S
Site Admin
Posts: 9776
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ
USDA Zone: 9b
Contact:

Re: Agave garden

#3

Post by Gee.S »

Never happened here. When in doubt, clear your cache.

One thing to be aware of Mr. Spination, since you occasionally author some rather lengthy posts. If the forum software detects no activity from you (while writing lengthy posts, for example), it will consider that you are no longer active. For example, write, write, write, scribble, scribble, scribble, write some more (68 minutes have past), then hit Preview or Submit -- Poof! All gone. When in doubt, just hit Preview.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, others walk the walk, but I stalk the stalk"
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Agave garden

#4

Post by Spination »

Yes, aware of that. After the first time I had lost one such lengthy set of "perfectly" :U: edited thoughts some while back, I made it a habit of copying and pasting posts onto a Notepad or WordPad just to prevent that. :))
Then again, maybe I should learn to be more succinct and conserve words. ::wink::
No, what happens (happened last night even) is that the tab is blank and says something like "not available", and nothing I can do will open up the site...short of restarting everything. Last night, I just put the comp in sleep mode, gave it all a rest, and this morning it was A-OK again.

* EDIT as far as clearing cache, I have tried switching from Chrome to Firefox, and got the same results (page not available). Only thing reliable that I found is disconnecting my satellite, the restarting of which gives me a new IP address... :huh:
KLC
Ready to Bolt
Posts: 1241
Joined: Sat Feb 01, 2014 9:30 am
Location: Phoenix, Az.

Re: Agave garden

#5

Post by KLC »

After a lot of troubles with IE browsers, I have begun using Apple's Safari instead, it is largely immune to most of the things that will crash IE on my PC.
Don't California my Arizona!
User avatar
Gee.S
Site Admin
Posts: 9776
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ
USDA Zone: 9b
Contact:

Re: Access Issues

#6

Post by Gee.S »

This discussion has been separated from the Agave garden thread, so that this subject might be addressed without detracting from that great thread.

@Spination: If you suspect IP address issues, try accessing the site via TOR next time it happens, just as an experiment.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, others walk the walk, but I stalk the stalk"
User avatar
mcvansoest
Moderator
Posts: 3004
Joined: Sun Aug 25, 2013 12:22 pm
Location: Tempe, Arizona, USA ie. Low Desert & Urban Heat Island
USDA Zone: 9a/b
Contact:

Re: Access Issues

#7

Post by mcvansoest »

I would also suggest that there should be an easier way than reseting the dish to get a different IP address. If you think it is somehow linked to some issue with your IP address, you should be able to go into the internet settings control panel and where your IP address is shown there is usually is a button that says something along the lines of: "renew DHCP lease". This should get you a new IP address without having to reset everything. That should allow you to determine if it is indeed a straight up IP address issue.
It is what it is!
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Access Issues

#8

Post by Spination »

Great, thanks for the advice. I'm completely self-taught when it comes to dealing with the computer and such, and so it's very welcome to be taught new tricks. Most people I know my age don't even have computers, and refuse to even consider it...something I can't even imagine. :huh: lol Anyway, I appreciate the info and I look forward to trying that out next time the opportunity presents!
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Access Issues

#9

Post by Spination »

So, I have had more issues, and with some experimentation, have data on the conditions it occurs.
Last night was when I was able to get a better understanding of what was going on. I was able to log on, check out new posts and such on various forums, and when I tried to get into the Manfreda undulata Chocolate Chips thread in the Gallery to read the latest reply on an ongoing recent conversation, I suddenly get "this webpage is not available"(ERR_CONNECTION_RESET).
So, I followed the steps after clicking details as far to make sure there was not an issue with proxy server (in SETTINGS), and that wasn't it. (Adv. settings, Network, LAN - all is as it should be). Any other webpage I try to go to works fine. I unplugged my satellite router, closed my browser, waited a few minutes, hooked it all up, and presto, I'm back on agaveville with a new IP address. I try different forums, all OK as before. I go back to the same thread in the Gallery, Bang, I'm out again.
I googled the issue, and got recommendations to go into my Command box in START (programs, accessories), and type "ping". I get something like "timed out", which indicates no connection. Then, as recommended, I type "tracert" to trace the connection, which does a max of 30 hops, and in every case, I still get "timed out"... In other words, I have no connection to the website, period...but only that website. Apparently, the purpose of these tests is diagnostic in nature, to pinpoint the problem.
I then google why I can't access a particular website, and I go through all the info, none of which seems to fit, and the final comment I read is that the website has probably blocked me. lol
So, I google how to reset my IP address without all the time and fuss of disconnecting and reconnecting my satellite.
I find a quick fix (took about 10 seconds to actually do it) which again involved going into the command box and releasing and renewing my ipconfig.
Presto, I'm back in!
Anyway, I have no way to say for sure exactly what happened, because I'm just doing amateur sleuthing following info out there on the net, and I'm not a computer guy. Still, I would love to be clued in that if there's something I can do or more importantly NOT DO to prevent this from happening. If nothing, at least I have a very quick fix and if like last night, I identify that a thread is taboo for whatever reason, I can then avoid setting the thing off repeatedly and getting kicked again, even though I now know how to get back in in about 10 seconds flat.
I'm only trying to understand more about what happens, and why...nothing else. I'm just interested in the knowledge.
D))
User avatar
Gee.S
Site Admin
Posts: 9776
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ
USDA Zone: 9b
Contact:

Re: Access Issues

#10

Post by Gee.S »

This is most likely an issue with your provider or a router that's sitting between you and this site. Either that, or it may be a firewall/security issue on your PC. All websites go down from time to time, and we have access to logs recording as such. Agaveville was not down last night. Also, there are no vids or other unusual content on that page with a potential to cause issues.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, others walk the walk, but I stalk the stalk"
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Access Issues

#11

Post by Spination »

Thanks Ron. Well, it's weird but at least I have now have a quick solution that remedies the access issue. That works well enough for me. :))
Stan
Ready to Bolt
Posts: 5692
Joined: Thu Aug 06, 2015 12:58 pm
Location: Hayward ca/SF bay area
USDA Zone: 10a

Re: Access Issues

#12

Post by Stan »

Same here. It logs me out every time. Since it does remember the name and password..no problemo's then.

My problem as far as access is...when you post a comment or a few ? How do you find it the next day if you cant recall every topic? Clicking on your name as "last comment" doesn't take you to that comment.
Or,am I missing something?
Hayward Ca. 75-80f summers,60f winters.
User avatar
Gee.S
Site Admin
Posts: 9776
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ
USDA Zone: 9b
Contact:

Re: Access Issues

#13

Post by Gee.S »

Look for these links toward the upper left: View unanswered posts • View unread posts • View new posts • View active topics

The last two in particular, should provide the search venue you seek.

You need to click the small icon next to your name, rather than your name.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, others walk the walk, but I stalk the stalk"
User avatar
Spination
Ready to Bolt
Posts: 5271
Joined: Sun Aug 03, 2014 11:06 am
Location: Sonoma, Ca.

Re: Access Issues

#14

Post by Spination »

Just to update the conclusion of my access issues for this site. For some reason, the site was blocked for me, but only in the evenings. AM, no problems, but come afternoon and evening, I couldn't get on, unless I turned my firewall off, which I didn't feel comfortable doing. I added this site to the exclusion list for my Internet Security, which made no difference. What happened finally was that my computer took it's last gasp, and I replaced it with a new one, much better than my old dinosaur, in every way. More memory, faster, etc.... and the latest/greatest Windows 10. After downloading the same Internet Security on my new computer, I still had the same issue. However, this time, adding this site to the exclusion list actually worked. No more problems. In retrospect, the problem was my security/firewall deciding in arbitrary fashion to block this site, in conjunction with my old outdated computer. I learned to tailor my perusing of agaveville with the whim of my firewall. It's so nice now that I can check things out when I want to, and not just when I'm allowed to. :D
User avatar
Gee.S
Site Admin
Posts: 9776
Joined: Sat Aug 17, 2013 1:42 pm
Location: Fountain Hills, AZ
USDA Zone: 9b
Contact:

Re: Access Issues

#15

Post by Gee.S »

I knew it wasn't the forum. The problem with firewalls is that many lack the sophistication to bend to your will. You want to access a site, but that site accesses fifteen others, one or more of which is still blocked. Oh what to do..... Sounds as if your latest and greatest is up to the task.
Agave
"American aloe plant," 1797, from Greek Agaue, proper name in mythology (mother of Pentheus), from agauos "noble," perhaps from agasthai "wonder at".

"Some talk the talk, others walk the walk, but I stalk the stalk"
Post Reply